PDA

View Full Version : artic cat that just dies?



fusionrider
02-28-2007, 12:15 AM
I am helping a friend get his 1996 arctic cat 600 zrt running. It has sat for a season or two and we have cleaned the carbs replaced some fuel lines. It will start with gas poured in the plug holes. When it starts it wil run awsomly for about 8 minutes then out of nowhere it loses all power and dies. It seems like a fuel problem but we have replaced the filter and run new gass through it. The choke cables are stuck. Any ideas? Any help would be great.

fusionrider

Dale
02-28-2007, 08:44 PM
does it re start after a few minutes ? Then die again If it is consistant 8 minutes Immediatly open hood and check for spark, the faster the better if no spark the stator inside the fly wheel is heating up and shutting down . then after cooling (electronicly) it re starts. There are specks to test them with a multimeater. My repair manuals are at my cabin and not here....Dale

fusionrider
02-28-2007, 10:20 PM
thanks for the input but we found the problem...weve had many people working on this thing as help since the friend that bought it was really screwed on the deal as it was"running last year". So we all tried to help but one of the less inteligent ones of the group decided early on to pull the fuel pump apart, good idea but he put the cover on backwards. we didnt find this problem until today when we checked the fuel pump again. Now it runs great and starts good too just need to replace the choke cable assembly and it will be working great.....plus we are getting snow tomorrow and will be testing it out.

fusion rider