Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Embedding photos in posts

  1. #1
    Join Date
    Mar 2006
    Location
    VESTAL, NY
    Posts
    153

    Default Embedding photos in posts

    Happy Summer!

    Looks like Photobucket wants $399 to do 3rd Party Photo Hosting.

    Yet I went to a photo in my album and copied the [URL=http...[IMG][URL] thing and it attached just fine.

    But I didn't hit Submit New Thread to test if it would post OK.

    Anyone know what the deal is?

    Thanks, Mark
    MEMBER
    WHITNEY POINT RIDGE RIDERS
    CHENANGO SNO RIDERS
    BC SNORIDERS

  2. #2
    Join Date
    Dec 2004
    Location
    Fabius, North Redfield
    Posts
    1,144

    Default Time for a site update.

    Adding photos on this site is time consuming and antiquated to say the least.
    Lafayette Trail Riders
    Snow Valley Riders
    Tully Trail Blazers
    Redfield Snowmobile Association

  3. #3
    Join Date
    Sep 2004
    Location
    Wayyy South Jersey or Tug Hill
    Posts
    5,688

    Default

    Quote Originally Posted by XCSP800 View Post
    Happy Summer!

    Looks like Photobucket wants $399 to do 3rd Party Photo Hosting.

    Yet I went to a photo in my album and copied the [URL=http...[IMG][URL] thing and it attached just fine.

    But I didn't hit Submit New Thread to test if it would post OK.

    Anyone know what the deal is?

    Thanks, Mark
    Just download what you want to share and add it from your computer...

    Name:  IMG_20170319_150311.jpg
Views: 362
Size:  26.2 KB
    "Persistent Violator"

  4. #4
    Join Date
    Mar 2009
    Posts
    1,827

    Default Works for me

    Name:  IMG_1624.jpg
Views: 281
Size:  24.2 KB I just put this up from my computer direct, no Photobucket needed.Name:  IMG_1624_LI.jpg
Views: 264
Size:  24.3 KB
    Last edited by jack4cards; 4 Weeks Ago at 09:15 PM.

  5. #5
    Join Date
    Mar 2006
    Location
    VESTAL, NY
    Posts
    153

    Default

    OK, I see my mistake.
    When I uploaded pic, it looked like a jpeg file
    and anyone reading would have to click to open.
    But when I hit Preview Post, pic was there OK.
    All good, don't have to pay extortion to Photobucket!
    Thanks, Mark
    Attached Images Attached Images  
    MEMBER
    WHITNEY POINT RIDGE RIDERS
    CHENANGO SNO RIDERS
    BC SNORIDERS

  6. #6
    Join Date
    Mar 2006
    Location
    VESTAL, NY
    Posts
    153

    Default

    OK, why does mine say attached image and have the grey box? Thanks, Mark
    MEMBER
    WHITNEY POINT RIDGE RIDERS
    CHENANGO SNO RIDERS
    BC SNORIDERS

  7. #7
    Join Date
    Mar 2009
    Posts
    1,827

    Default

    Quote Originally Posted by XCSP800 View Post
    OK, why does mine say attached image and have the grey box? Thanks, Mark
    Not sure why you are having a problem. I just added an image to my post above you. It only took 30 seconds. Maybe ya just gotta mess with it a bit. Throw up a few dirty pictures and we will let you know if it worked. LOL.

    Name:  IMG_1622.jpg
Views: 263
Size:  21.1 KBName:  IMG_1621.jpg
Views: 248
Size:  19.0 KB
    Last edited by jack4cards; 4 Weeks Ago at 07:26 AM.

  8. #8

    Default

    Do you use insert image or attachment?

  9. #9
    Join Date
    Mar 2009
    Posts
    1,827

    Default

    Quote Originally Posted by MXZ550F View Post
    Do you use insert image or attachment?

    Hi MXZ, if you are asking me, I click on "insert image" then "select files" pick my picture from my albums and "upload". Quick and easy.

  10. #10
    Join Date
    Feb 2009
    Posts
    98

    Default

    Just wait soon to be here again.

    Name:  100_0697.jpg
Views: 257
Size:  8.8 KB

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •